1

Topic: Can't fling from shared wi-fi network?

I have posted this else where but cannot get my messages to actually appear.

We have shared internet with our townhome association.  Is this why I cannot get Flingo to find any devices even though I've got the icon on my browser and a Netgear box?  It seems like it would have worked before on our own private wifi network.  if this is the case, does anyone know of a work-around?

Thanks in advance!

2

Re: Can't fling from shared wi-fi network?

Not sure why your other posts didn't show up but this one did so I'll delete the other duplicate in the other sub forum. I'll also make sure that your question is forwarded on to the right folks.

3

Re: Can't fling from shared wi-fi network?

Thank-you so much!  I don't know why they aren't working either!  I appreciate all your help though!

4

Re: Can't fling from shared wi-fi network?

Got ya covered! Hopefully one of the engineers will be able to take a break from herding cats pretty quick and see if they can help you out.  Give them a day or so since they have a full plate on top of responding to the forum.

Hang in there!

5

Re: Can't fling from shared wi-fi network?

Well, if it's anything like my cats, it'll be pretty slow going.  Kittens all seem to have a inate ability to walk slowly in front of you when you're in a hurry...then stop...then look up at you with big eyes and wonder why you're so angry. ;-)

I'll check back in the coming days.  Have a great day and thanks again!

6

Re: Can't fling from shared wi-fi network?

Hi,
The requirement for fling to work is both the TV and the device you are flinging from should be behind the same public IP. The easiest way to test this is open http://flingo.tv/fling/discover in your browser. If you don't see your Netgear box listed then that is the case.
The connection you are getting, is it wifi only network ? 
The easiest workaround is if you could put your own router in between and connect your devices through it.

Thanks!

7

Re: Can't fling from shared wi-fi network?

Yes, I tried this before when I saw it in answer to another similar question.  My laptop asks me with what program I want to open whatever that is when I click on that link and then, no matter what option I pick, it says it cannot.  Can you give me an alternate way to check, the name of the program to tell my laptop to use or another option?  Thanks.

8

Re: Can't fling from shared wi-fi network?

It outputs text. Which Browser are you using ? Try Chrome and copy-paste the link in the browser. That works without any issues.

Thanks!

9

Re: Can't fling from shared wi-fi network?

Here is a copy and paste of what popped up when I tried it in Chrome.  I deleted some of it.  It looks like my Netgear is on there though.  Please advise.

  "count": 1,
      "model_id": "ntv200",
      "platform": "netgear",
      "services":
          "description": "Default service for videos you fling.",
          "service": "flingo",
          "private_ip": [],
      "model": "",
      "guid": "57202275aa00260ba46b0958655a00e8d4fe300b",
      "type": "device",
      "name": "Netgear"

Last edited by Lyndsey (2013-05-06 12:06:13)

10

Re: Can't fling from shared wi-fi network?

I got an email saying that someone had posted a reply to this topic but I cannot see it.  Does anyone know what I'm doing wrong?  We've got everything else up and running on the new set-up now (Roku, VOIP, etc...)

Thanks!

11

Re: Can't fling from shared wi-fi network?

Lyndsey wrote:

I got an email saying that someone had posted a reply to this topic but I cannot see it.  Does anyone know what I'm doing wrong?  We've got everything else up and running on the new set-up now (Roku, VOIP, etc...)

Thanks!


Sorry about the alert email, it was a spammer posting and their posts are deleted pretty quickly but the notice that there was a post to the thread goes out automatically.

I'll see if I can get testtestflingo to check in but he's been turning and burning on several different projects lately so give him a little time.

12

Re: Can't fling from shared wi-fi network?

Thanks for the update.  I'll wait to see what they think could be the problem.