1

Topic: We found no fling-enabled devices in your network.

i finally got flingo to work and half an hour later everything gets deleted and it shows We found no fling-enabled devices in your network. when i try to fling

2

Re: We found no fling-enabled devices in your network.

Hello Dustin,

Can you please expand on "everything gets deleted?"  Are favorites disappearing?  Is it that the queue becomes empty?  The queue empties as items are played.   If favorites are disappearing then we need to investigate further.

"We found no fling-enabled devices in your network" is a different issue.  It usually occurs because the user flinging is not on the same network as the TV.   If you are on the same network then please try the following,

  http://flingo.tv/fling/discover

Do any devices appear in the returned result?  If no, then the device is not announcing or is on a different network.

--Dave

3

Re: We found no fling-enabled devices in your network.

Added bookmark and made sure Roku XS connected to same network.

Roku is not yet a supported device.

4

Re: We found no fling-enabled devices in your network.

Vizio TV and blu-ray disc players, Insignia TVs, Western Digital Live/Live Hub/variants, and PopBox.

It is also in QA with brands announced on the .org home page including Samsung, LG, and Sanyo.

--Dave

5

Re: We found no fling-enabled devices in your network.

dave wrote:

Vizio TV and blu-ray disc players, Insignia TVs, Western Digital Live/Live Hub/variants, and PopBox.

It is also in QA with brands announced on the .org home page including Samsung, LG, and Sanyo.

--Dave

My VIZIO Doesn't work. Model: VIZIO E3D420VX

my problem below
Does not seem to work either. From web OR with the flingo application that I downloaded. There is communication from laptop but playback only gives a black screen. Have tried flinging videos and songs from laptop to this vizio, but to no avail, nothing plays on tv.

6

Re: We found no fling-enabled devices in your network.

Flinging from the desktop is probably due to encoding issues.  What kind of files were you trying to fling?  They must be H.264 encoded MP4 files to work on Vizio TVs.
Flinging from the web is another question.  Can you provide me some URLs?


--Dave

7

Re: We found no fling-enabled devices in your network.

Flinging from the desktop is probably due to encoding issues.  What kind of files were you trying to fling?  They must be H.264 encoded MP4 files to work on Vizio TVs.
Flinging from the web is another question.  Can you provide me some URLs?


--Dave

8

Re: We found no fling-enabled devices in your network.

ok when ask to" fling it",videos from the web.  the box says "unknown device" is this normal? sorry for the off topic question, just wondering if this was normal. by the way it's a vizio tv with the web videos app.

9

Re: We found no fling-enabled devices in your network.

marco_s wrote:

ok when ask to" fling it",videos from the web.  the box says "unknown device" is this normal? sorry for the off topic question, just wondering if this was normal. by the way it's a vizio tv with the web videos app.

Means the TV "Web Videos" app is not being passed the model id or make of the TV.  Can you tell me your model ID and I'll pass the info on to Vizio?

--Dave

10

Re: We found no fling-enabled devices in your network.

dave wrote:
marco_s wrote:

ok when ask to" fling it",videos from the web.  the box says "unknown device" is this normal? sorry for the off topic question, just wondering if this was normal. by the way it's a vizio tv with the web videos app.

Means the TV "Web Videos" app is not being passed the model id or make of the TV.  Can you tell me your model ID and I'll pass the info on to Vizio?

--Dave

OK coo,  it still says "unknown device", i guess i can lived with it,  maybe it can get updated sometime in the future, heres the tv info anyway, thanks Dave..
Vizio 42" class LED LCD HDTV 120Hz
Model: Vizio M420SV
serial: LAQKJWAM2501306

11

Re: We found no fling-enabled devices in your network.

When I first added flingo, videos from the web worked; about a week later I got this message "We found no fling-enabled devices in your network".  I tried it again a week or two later and it worked; now I am geeting the same message.  I have been trying to fling videos that were previously flung and still get the same message. I have a 42" Vizio 42" class LED LCD HDTV 120Hz, Model VIZIO E422VL, SERIAL LAQKLJBM5000558. 

Haven't changed anything with computer, network. etc.

12

Re: We found no fling-enabled devices in your network.

The issue is that your TV and your laptop, PC, or mobile device from which you fling do not have the same public IP address.  This can occur if they are on different networks or if your ISP allocates multiple IP addresses to your home network.

--Dave

13

Re: We found no fling-enabled devices in your network.

i just got the same message last night and this morning.  but i can go to my neotv and see all my previous flings.  everything worked fine a day or so ago. 

how do we fix it?

14

Re: We found no fling-enabled devices in your network.

The best way to solve this is to ensure that you share the same public IP address as your TV.

1.  To do this ensure that all of your second screen devices (tablets, laptops, PCs, etc.) are behind the same wireless basestation or router as your TV.

2. Make sure that all your devices are within a private network.  In MS Windows you can confirm you are on a private network by running the cmd prompt and entering ipconfig.  If your device is on a private network then you will see at least one network interface with IP address of the form 192.168.*.* or 10.*.*.*. or 172.*.*.*.    If your devices are not on a shared private network then you need to configure your router or wireless basestation to create one.  Almost all wired or wireless basestations/routers have the ability to separate your network into a private network.

3. Once your second screen devices and your TV(s) are connected to the same private network.  Try to fling.

--Dave

15

Re: We found no fling-enabled devices in your network.

Same problem here.  Fling worked 3 months ago.  have not used since.  Now no enabled device.  I am not computer savy.  MY IP adress is 192.168.  then a single digit .. then a 2 digit.  Is this good?    Why did this change??

16

Re: We found no fling-enabled devices in your network.

It didn't change. 

It assumes that you are behind the same public IP as the TV.  If you are on a different network or on a network with more than one public IP it will fail.

I would like to add a workaround for these cases, as this is a recurring issue.

17

Re: We found no fling-enabled devices in your network.

Was there ever a workaround created for this issue? I realize this topic is over a year old, but I am having the same problem as the others.  I keep getting the 'We found no fling-enabled devices in your network' when trying to fling a video from my laptop to my NeoTV.

What I don't understand is how the issue would be the IP address. I have both my laptop and my NeoTV hooked up wirelessly to the same modem/network. How would this be the issue?

The only thing I can figure is if I have either the type of IP address that changes all the time.  But again, even if it did, both the laptop and the Neo are still on the same network sharing the same address!  I am lost on this.

Hopefully, someone will dust off this topic and find my post!

Last edited by Laptopdog (2012-06-21 19:01:38)

18

Re: We found no fling-enabled devices in your network.

Evidently not.

19

Re: We found no fling-enabled devices in your network.

I forwarded this to an engineer to look into it.

--Dave