1

Topic: Fling does not respond.

I was able to Fling Youtub video to my Vizio, but for some reason it does not work anymore.  Now when I click Fling on the bookmark, it does not have any respond.
Any help would be much appreciated.
I am use Window 7 and IE 9.

Thanks.

2

Re: Fling does not respond.

I booted up my Windows 7 VM and tested this with IE 9.

Initially I did have problems flinging.  Nothing would appear when I clicked on the fling bookmarklet, but the moment I brought up the developer tools it started working.  I haven't been able to reproduce the problem since.  I tested using the v3.0 or v3.1 bookmarklets in Windows 7 on IE9, Firefox and Chrome.   I suggest installing the most recent bookmarklet (v3.1) from flingo.org and clearing your cache with all of your browser windows closed exept the "New Tab." 

--Dave

3

Re: Fling does not respond.

I had the same exact problem with  IE9, Windows 7, and a Vizio HDTV. 

I deleted the bookmarklet and cleared the cache many many times using the Internet Options method, but it never seemed to help.

Went to this site and found additional methods of clearing the cache and it WORKED!
http://kb.wisc.edu/helpdesk/page.php?id=15141.


UPDATE: Every time I restart my computer I must repeat the procedure for fling to work, but I'm happy it works.

UPDATE: It seems all I have to do is check and Uncheck the F12 Developer Tools every time I turn on my PC and want to fling something.

Last edited by W V Underdog (2011-09-28 13:42:42)

4

Re: Fling does not respond.

W V Underdog wrote:

UPDATE: Every time I restart my computer I must repeat the procedure for fling to work, but I'm happy it works.

UPDATE: It seems all I have to do is check and Uncheck the F12 Developer Tools every time I turn on my PC and want to fling something.


Good information.  I will try this again.

I'll try again to reproduce the problem.